updated 1:27 PM CET, Dec 5, 2016

Plataformas y estándares abiertos

Ratio: 0 / 5

Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 

Joomla! funciona sobre cualquier plataforma incluyendo Windows, la mayoría de Linux, varias versiones de Unix, y la plataforma de Apple OS/X. Joomla! depende de PHP y la base de datos MySQL para entregar el contenido dinámico.

Los requisitos mínimos son:

  • Apache 1.x, 2.x y superior
  • PHP 4.3 y superior
  • MySQL 3.23 y superior
También puede funcionar sobre plataformas de servidor alternativas como Windows IIS - proveyendo soporte PHP y MySQL - pero eso requiere de configuraciones adicionales para que el paquete de Joomla! se instale con éxito y sea operativo.