1
Instrucciones para las actualizaciones y descarga de los nuevos paquetes Joomla 3.3.0 y 3.2.4
1
La versión mínima requerida de PHP para Joomla! 3.3 será PHP 5.3.10. La próxima versión, Joomla! 3.2.2, pondrá a prueba nuestra versión de PHP (será lanzada la semana que viene)
1
La primera cosa que notarás después de la actualización es el nuevo tablero de instrumentos. Este se basa en MP6.
2

La última versión ha incorporado en el etiquetado dinámico de contenido

5

Háblame del Mar cambia desde hoy, y en periodo de pruebas para ver los posibles errores con el sitio en producción, actualizando la versión de Pligg (el CMS con que están desarrolladas las páginas) y el diseño de la plantilla.